Online Reservation System: |
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from the Dominican Republic: +49 30 32 70 18 92, Fax (in Germany) +49 30 32 70 18 91
Skype: bitpalast
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Symptom
You can receive e-mails, but you cannot send mails. The solutions described in other FAQ articles did not help (e.g. adding the server to the “list of secure mail servers” in your router, setting the checkbox “outgoing mailserver requires authentication”).
Cause
Something is blocking the outgoing mailport. Maybe you are are using a local mail server that is occupying port 25 by default. For that reason port 25 outside your network might not be available, because two applications cannot share that port.
Solution
Try to use a different SMTP port. The default SMTP port is port 25, but Bitpalace web space hosts support ports 465 and 587, too. Depending on your system environment and router configuration simply choose a different port for outgoing mail (SMTP): 25, 465 or 587.
Overview of frequently asked questions
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Cheap web space for less than 1 US$/month Starter Server: Affordable web server from 2.25 US$ () /month with PHP, database and many more
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Reservation system (reservation server) in selected countries | ||
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"Reservation System": reservation software, reservation program, reservation application, software for maintaining reservations, reservation server, schedule, scheduler, occupancy plan, timetable, lending software / issuing desk administration, vehicle pool, conference room schedule.
from the Dominican Republic: +49 30 32 70 18 92 • GmbH, Sensburger Allee 27, D-14055 Berlin (Germany)
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